Jump to content
Sign in to follow this  
Artur08

kenwood DPX-MP5110U

Recommended Posts

 

Здравствуйте,  оказалась у  меня в руках магнитола kenwood DPX-MP5110U. Ее владелец мой знакомый рассказал, что она уходила в защиту, но он принудитлеьно включал ее, пока она совсем не испустила дух. Отдавал кому то ремонтировать, но те долго держали у себя и сказали что сгорел какой то проц, какой именно не обьяснили. Вообщем владелец забрал ее не произведя ремонт.  Попросил меня посмотреть. Когда ее вскрыл, то обнаружил, что в нем была выпаяна микросхема, которая обозначается как ic450. После просмотра сервисмануала выяснил, что это kkz11z, и что ее аналог tda7850a с 27 ножками. Так же выяснилось, что еще есть бюджетный аналог tda7560a, который по даташит полностью идентичный, разница лишь в качестве выходного сигнала, подумав, что для обычного слушателя музыки на сд и флешки это разница не так критична, я заказал на алике именно tda7560a. Перед этим я конечно проверил саму магнитолу, она полностью работоспособна по всем функциям,  сигнал приходящий на усилитель есть. Микросхему получил прозвонил вроде оригинал, установил, но увы звука не было. Проверил сигнал на ножках: вход есть выхода нет. Напряжения относительно корпуса: 

Скрытый текст

9374078_.JPG.891f1ee4c66e24350ed847fb77071649.JPG

Скрытый текст

450.png.96b5423492d790deaaaf39c8d6dce353.png

Скрытый текст

74992930_450d.png.2d12cc869ca67048c98b50e4053bbb6d.png

Если смотреть на блок-диаграмму и напряжения кажется, что встроенные усилители не запитаны, грешу на вход st-by. Подскажите пожалуйста.

Share this post


Link to post
Share on other sites

Вроде все напряжения правильные. На выходах микросхемы КЗ нету?

Share this post


Link to post
Share on other sites

Нет на плате и на микрухе КЗ нету. На микрухе мерил выхода с корпусом ничего, между самими выходами 3.8 ком. 

Share this post


Link to post
Share on other sites

@Artur08 Раз усилитель идентичный сгоревшему,питание в норме, на вход идет аудио и нет звука на выходе.Значит как вы и предполагаете стендбай не срабатывает. Отпирающее напряжение не поступает или гаситься где то.

Share this post


Link to post
Share on other sites

Дык говорит на 5 входе STB 5 вольт, нормально как-бы.

Share this post


Link to post
Share on other sites

Здесь пишут, что на 2-й ноге 5 вольт должно быть...

Share this post


Link to post
Share on other sites

Здесь  пишут, что выход HSD надо через 10К на землю подключить. 

Edited by Schurik

Share this post


Link to post
Share on other sites

Меня смущает что у него kkz11z сгорела, а аналоги от kkz12 ставит. Или микрухи ногами и выходами схожи? Не потому ли запуска нет?

Share this post


Link to post
Share on other sites

Микрухи ногами совпадают. Может быть упр. сигналы другие.

  • Thanks 1

Share this post


Link to post
Share on other sites
3 часа назад, Schurik сказал:

Здесь пишут, что на 2-й ноге 5 вольт должно быть...

3 часа назад, Schurik сказал:

Здесь  пишут, что выход HSD надо через 10К на землю подключить. 

Спасибо, после выходных буду дальше копать, что получится напишу.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Читаем Terms of Use