Jump to content

Recommended Posts

В ходе эксплуатации наскольких workstation HP Z800 возникла неисправность. А именно при повышении нагрузки на ЦП они стали самопроизвольно выключаться. Причем имеется 2 шт в конторе (в одном помещении) и проблема была выявлена только на одном из них (питание осуществляется от сети через стабилизатор на 10 кВА + ИБП на 2 кВт). Возникла проблема в холодные дни - компьютер стал вырубаться уже на этапе загрузки ОС, а при повышении температуры помещения выше 25 градусов самопроизвольные выключения прекращались. Но в последующем ситуация усугубилась и вырубания стали происходить уже и в простое, а также без явной зависимости от температуры. Саппорт рекомендовал продуть кейс и заменить термопасту (хотя это уже было сделано в первую очередь). Кокретизирована проблема была путем перемещения блоков питания между этими двумя компьтерами. Как и ожидалось, проблема вырубания тоже переместилась с одного компа на другой. Впоследствии саппорт смог предложить только замену БП (Delta Electronics DPS-1050DB) целиком. Однако, блок питания весьма специфичный и найти замену у нас в Узбекистане не так просто. Хотелось бы выявить проблему и устранить ее самостоятельно путем замены неисправных деталей БП. 

Так вот, уважаемые форумчане, какие будут советы? В каком направлении "копать"?

 

http://www.ebay.co.uk/itm/HP-508149-001-Delta-Electronics-1110W-Power-Supply-DPS-1050DB-480794-002-/171512962413

http://ru.aliexpress.com/store/product/Z800-1250W-power-supply-DPS-1050DB-A-508149-001-480794-002-003/1553014_32255795408.html

 

post-2181-0-91461400-1428913654_thumb.jpg

post-2181-0-90634400-1428913701_thumb.jpg

 

Share this post


Link to post
Share on other sites

 Лучше конечно в мастерскую отнести на починку .Хороший уста должен разобраться . Самому ковырять блок не всегда верно,если нужных знаний мало . Могу только посоветовать первым делом проверить  фильтрующие конденсаторы большой емкости . Обычно когда они теряют емкость , при холоде плохо фильтруют ток .Потом при работе немного  нагреваются и выполняют свои обязанности с грехом пополам   . В последствии уже ,совсем приходит им абзац :sad:

 Так же можно проверить шим - контроллер .На импульсных  блоках питания он по всякому будет. Он как мозг всего блока  .Скажет нет и блок не запуститься . Транзисторы и диоды обязательно проверить . В общем фронт работы большой , искать неисправную деталь и менять. Хотя это легко на словах .  Успехов вам.

Edited by infinite.uz

Share this post


Link to post
Share on other sites

Интересно сколько им лет?Может проверить аккумуляторы?

Share this post


Link to post
Share on other sites

 

Azik, проблему удалось решить с блоком питания для Z800? У нас такая проблема. Через минуту работы самопроизвольно отключается.   

 

Share this post


Link to post
Share on other sites

Всем привет знающих людей прошу помочь есть телевизор-Samsung PS43D450A2W. Светодиод на передней панели при подаче питания моргает постоянно На команды с пульта тоже мигает.Друзья где посаветуете капать я знаю что это глючит блок питания а вот где именно?Спасибо.

Edited by ruslan80

Share this post


Link to post
Share on other sites

s perva proverte vihodnoy pitaniye doljen bit 5v 12v i kondensaori

Share this post


Link to post
Share on other sites

Проверил за место 5v 4 а за место 15 v -0 V.Что может вылететь.Спасибо.

Edited by ruslan80

Share this post


Link to post
Share on other sites

Подскажите пожалуйста кто знает.

На входной двери во двор стоит замок и глазок commax, во дворе стоит видеотелефон, и в доме дублируется. Длина более 100м до дальнего телефона. Поэтому был установлен Блок Питания. 12v 1000ma.

1 год все работало, сегодня заклинил замок в открытом состоянии, я его вытащил там моторчик горячий, на нем всегда питание. Отключил 2 домофона всеравно питание. Вырубил БП работает, но не звонит, и открыть сложно, неск раз нужно нажимать. Может быть такое что проблема в Блоке Питания?

Share this post


Link to post
Share on other sites

Конечно проверьте блок питания тестером ,да и сам моторчик замка .Возможно он тугой стал ,не зря же клинит .От этого может и греется излишне. Лучше отдать в мастерскую или вызвать мастера на дом.

Share this post


Link to post
Share on other sites

 

Azik, проблему удалось решить с блоком питания для Z800? У нас такая проблема. Через минуту работы самопроизвольно отключается.   

 

Были заменены конденсаторы, проверены транзисторы и диоды - все в норме, тем не менее увы проблема осталась.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Читаем Terms of Use