Jump to content

Open-x800 проблема


Makc
 Share

Recommended Posts

:13: купил опен х800, а проблема такая

некоторые каналы на опене не показыают

пример. на тоике 4000фи R1 и :13: орт европа с 13Е- показывают идеально.

потом включаю отдельно опен, одни квадратики и ничего.

в чём дело понять не могу.

софт 5.18

Link to comment
Share on other sites

:13: купил опен х800, а проблема такая

некоторые каналы на опене не показыают

пример. на тоике 4000фи R1 и :13: орт европа с 13Е- показывают идеально.

потом включаю отдельно опен, одни квадратики и ничего.

в чём дело понять не могу.

софт 5.18

 

Китаец? :=(
Link to comment
Share on other sites

Была такая проблема вылечилась заменой кабеля и перезаделкой коннекторов.

На топфилде тюнер мощнее если заметили всегда 99%показывает(округляет)

Link to comment
Share on other sites

cегодня пробывал менять кабель

и крутил антенну

не помогло, может обратно в магазин отнести по гарантии

а ещё подсказали, что софт поменять на 5.01

Edited by Makc
Link to comment
Share on other sites

cегодня пробывал менять кабель

и крутил антенну

не помогло, может обратно в магазин отнести по гарантии

а ещё подсказали, что софт поменять на 5.01

 

Лучше обменяй на другой! И проверь сразу в магазине :3:

Флеш обычно греют

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Читаем Terms of Use