Jump to content

Recommended Posts

Всем доброго времени суток. Помогите разобраться со схожей проблемой на тюнере Topfield TF4000FI собранный на процессоре IBM39 STB02500, память(U12) K4S641632H, EEPROM (U11)24LC02,(U3) LNBP20A, флеш(U10)29LV80.

Проблема в том что тюнер, без всяких на то причин, перестал работать, а именно, при включении на доли секунды включаются три индикатора на панели, и остаётся светится

только зелёный, отсутствует видео выход, тюнер не реагирует не на пульт не на кнопки панели управления. Судя по перемигиванию светодиодов, прошивка проходит без проблемы. Пробовал менять БП с рабочего тюнера, безрезультатно. На U8 на входе и на выходе присутствуют 3,3вольт. Иногда он включается работает какое-то время и само произвольно проподает видео и возникает выше указанная проблема. Все пайки микросхем, кроме проца, проверял по микроскопом, дефекта пайки не обнаружил, питание на микросхемах тоже в норме. Направьте пожалуйста на путь истинный, уважаемые форумчане. За ранние спасибо.

на блоке питания кондеры проверь

Share this post


Link to post
Share on other sites

Пробовал ставить заведомо рабочий БП.

Share this post


Link to post
Share on other sites

Zdrastvuete!U menya ToFField4000F ne Kitae posle grozi zadimel tuner otkril tam LNBP20A lopnuta ya pomenyal LNBP20A Vkluchil s blokom pitaniem normalno vse pitanie est peredi svetaliodi toje gorit a na televizore nichego ne pokazivaet toest video vihoda netu chto mojete posovetovat iz chego nachat? Zaranee sposibo kto otvetil.

post-476-1346183575_thumb.jpg

Share this post


Link to post
Share on other sites

отпаять LNBP20A и включить

Share this post


Link to post
Share on other sites

Zdrastvuete!U menya ToFField4000F ne Kitae posle grozi zadimel tuner otkril tam LNBP20A lopnuta ya pomenyal LNBP20A Vkluchil s blokom pitaniem normalno vse pitanie est peredi svetaliodi toje gorit a na televizore nichego ne pokazivaet toest video vihoda netu chto mojete posovetovat iz chego nachat? Zaranee sposibo kto otvetil.

проверить выход видео осцилографом,

Share this post


Link to post
Share on other sites

Здравствуйте ! У меня такая проблема, на ресивере Topfield FT4000Fi при настройки на каналы транспондера 12640V-30000 со спутника 85гр Horizont-2 при просмотре каналов Россия-24, или Звезда ресивер начинает перегружаться через каждые 15 секунд, на других каналов этого спутника со скоростью потока 28800 перестаёт реагировать пульт, как бы блокируется ресивер, после выключения и включения ресивера пульт опять начинает реагировать но не надолго, после этого опять ресивер зависает или начинает перегружаться при просмотре каналов Россия-24 или Звезда. пере прошил прошивкой версией по старше tf4000FI_sys500_1611.tfd, проблема не исчезла.  В чём может быть проблема ? кто знает ? помогите пожалуйста ! 

Пост был объединён с этой темой.

 

Share this post


Link to post
Share on other sites

@Alizar  Прежде чем создавать лишнюю тему по старому ресиверу,  не плохо было бы по листать форум здесь

Share this post


Link to post
Share on other sites

@Alizar Обычно сдыхают пару конденсаторов в Б.П, для начала проверить можно визуально.

Скрытый текст

kondensator.png.c91f08cbe4dc8d89acd4798c0f50c548.png

Если есть такие, то к мастеру

Edited by Lassard

Share this post


Link to post
Share on other sites
5 часов назад, Lassard сказал:

@Alizar Обычно сдыхают пару конденсаторов в Б.П, для начала проверить можно визуально.

  Показать

kondensator.png.c91f08cbe4dc8d89acd4798c0f50c548.png

Если есть такие, то к мастеру

Вы наверное не поняли, я написал только на спутнике 85 гр. на частоте 12640V- при скорости потока 30000 идёт перегрузка ресивера каждые 15 секунд именно на каналах Россия-24 и звезда а при скорости потока 28800 перестаёт реагировать пульт, на 75гр всё идёт нормально все каналы показывают и даже ресивер пере прошивался, при чём тут конденсаторы если ресивер работает нормально.

Edited by Alizar
Перепутал частоту транспондера

Share this post


Link to post
Share on other sites

Здраствуите форумчане на тофиелде мигал зелени цвет  когда на разетку  ваткниош ток исправил заменили конденсатор и все хорошо проблема решена

Скрытый текст

 

20190117_235836.jpg

 

 

Edited by СпАртАнеЦ
  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Читаем Terms of Use