Denis_sat

Svec A8

32 сообщения в этой теме

Запускаю прогу SVEC Tiny Tools, вываливает ошибка Uzsat-File_error.JPG , открываю прогу.

В проге галочки не ставлю

 

3. Выбери твой ком порт. Если прога увидит кабель,

то нижнее окошечко Con станет зелёного цвета.

А оно сразу зелёное, где делается выбор ком порта?

 

4. В проге нажимаю на кнопку Init boot и сразу через пару секунд включаю ресивер выключателем,

в окне проги должно появится Connect OK - но оно так и остаётся пустым !!! Ни какой реакции :21:

 

рес - SVEC A8, кабель USB_to_RS232 определяется как com 3 - Uzsat-File_ComPort.JPG

 

Что делаю не правильно, подскажите пожалуйста ? :(

post-4578-1229700898_thumb.jpg

post-4578-1229702000_thumb.jpg

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Запускаю прогу SVEC Tiny Tools, вываливает ошибка Uzsat-File_error.JPG , открываю прогу.

В проге галочки не ставлю

 

3. Выбери твой ком порт. Если прога увидит кабель,

то нижнее окошечко Con станет зелёного цвета.

А оно сразу зелёное, где делается выбор ком порта?

 

4. В проге нажимаю на кнопку Init boot и сразу через пару секунд включаю ресивер выключателем,

в окне проги должно появится Connect OK - но оно так и остаётся пустым !!! Ни какой реакции :21:

 

рес - SVEC A8, кабель USB_to_RS232 определяется как com 3 - Uzsat-File_ComPort.JPG

 

Что делаю не правильно, подскажите пожалуйста ? :(

 

Пробуй эту прогу: Uzsat-File_SVEC_all.zip

При включении никаких ошибок выходить не должно, тыкаешь в "Init boot" врубаешь рес, пишет "Connect OK", жмешь "ERASE" ждёшь, затем "Load to IRD" выбираешь фаил *img и вперёд...

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет всем с наступающим всех нужна помощь как прошить свек а 8 процессор нек пробовал но не получаеться кабель проверил в норме. DENIS_SAT В чем деле прошиваю по инструкцию все равно там ERROR. :23: :9:

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет всем с наступающим всех нужна помощь как прошить свек а 8 процессор нек пробовал но не получаеться кабель проверил в норме. DENIS_SAT В чем деле прошиваю по инструкцию все равно там ERROR. :23: :9:

 

Только сегодня прошивал, всё идёт как по маслу, пробуй другой комп или шнур спояй другой, может в ресе проблемы, если можешь, то передай в Ургенч через таксистов или сам приезжай.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Опубликовано (изменено)

Есть прошивка на свег А8 с шарой, хочу поменять на св 5800 FF1 или FF2(также с шарой).

Изменено пользователем alexus49

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Есть прошивка на свег А8 с шарой, хочу поменять на св 5800 FF1 или FF2(также с шарой).

Строгое предупреждение от модератора Ildar0781
если хочешь сделать обмен прошивками для этого есть раздел-Торговая площадка: Продаю, Куплю

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Есть прошивка на свег А8 с шарой, хочу поменять на св 5800 FF1 или FF2(также с шарой).

А если кого интересует эта прошива (сам я ее не тестил нет под рукой А8) см. по ссылке.http://www.gomel-sat.net/forum/index.php?act=attach&type=post&id=3485

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

А8 проц 611... после вечернего просмотра, утром, при включении загорелись светодиоды и все. Прошивал родной прошивкой (через житаг, свегал но конект) результат ноль, менял сик тоже самое.Перепрошил безсиковой (житаг шьет без ошибок, через компорт не одна прога не конектится) тоже самое. Неужели флешь или озу? Да, сливал залитые дампы и сравнивал в хексе с оригиналом, совершенно одинаковые. Напряжения так-же в норме. ( железо не копал) У кого какое мнение по этому поводу??

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

А8 проц 611... после вечернего просмотра, утром, при включении загорелись светодиоды и все. Прошивал родной прошивкой (через житаг, свегал но конект) результат ноль, менял сик тоже самое.Перепрошил безсиковой (житаг шьет без ошибок, через компорт не одна прога не конектится) тоже самое. Неужели флешь или озу? Да, сливал залитые дампы и сравнивал в хексе с оригиналом, совершенно одинаковые. Напряжения так-же в норме. ( железо не копал) У кого какое мнение по этому поводу??

Питание проца проверь и вполне может озу быть, нагрузку проверь амперметром.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Питание проца проверь и вполне может озу быть, нагрузку проверь амперметром.

В том то и дело, что питание в норме, (проверял рабочим блоком питания) менял озу, но безрезультатно. Есть подозрения на проц, потому, что подсаживает 3,3в. Буду сдувать проц (есть от 5800N) О результате отпишусь.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или авторизуйтесь, чтобы оставить комментарий

Комментарии могут оставлять только зарегистрированные пользователи

Создать аккаунт

Зарегистрировать новый аккаунт в нашем сообществе. Это несложно!


Зарегистрировать новый аккаунт

Войти

Есть аккаунт? Войти.


Войти