Jump to content
Sign in to follow this  
Artur08

Uzdigital TI-D-1103-HD тормозит и теряет сигнал.

Recommended Posts

Здравствуйте, есть такой тюнер  UZDIGITAL TI-D-1103-HD Шасси (Main Board): DH-ST7167-v1.03, при работе  видео начинает тормозить, и совсем останавливается, хотя светодиод сигнала горит, иногда вообще зависает приходится переключать питание. Потр*цензура*емый ток, что в дежурном режиме, что во включенном состоянии только без подключении антенны -  400 мА по вх. питанию 12в.  В дежурном режиме греется ЦП и  микруха stv4100 в блоке приемника. Так же на антенном входе присутствует напруга 5в, в меню питание антенны переключал как во включенное так и в выключенное состояние ничего не меняется. Подскажите кто нибудь в чем может быть проблема и поможет ли прошивка?

Share this post


Link to post
Share on other sites

 Всё указывает на повреждённый процессор или неправильное питание. Отсюда и сопутствующие баги,зависание. Потом в дежурном режиме потребление по любому меньше должно быть ,значит отключение рабочих зон  не происходит.Для начала убедитесь что с блока питания идёт хорошо отфильтрованный   ток и указанное напряжение, на материнке все конденсаторы проверьте и стабилизаторы напряжения. Когда убедитесь что вышеупомянутое  в порядке, можно будет с большей долей вероятности винить проц.

  • Thanks 1

Share this post


Link to post
Share on other sites

Три питания 1.2, 1.8 и 3.3, все соответствует норме, проверял осциллографом,  после дросселя напряжения чистые , до дросселя имеется переменная составляющая, но дросель их убирает. Прошивку поменять не могу, нету прогромматора, а с флешки не шьется, т.е. флешку видит но считать ее не может. Тупо пока убрал eeprom,  ток потребления при подаче питания стал 150мА. Самое интересное то, что если включить тюнер зайти допустим в меню или в другие настройки вообщем где нибудь в нем лазать, потом  выключить от кнопки с пульта или с передней панели, затем опять включить с той же кнопки, он остается на том же положении на котором в тот момент был выключен, т.е. если лазал в подменю настроек то он покажет то же самое подменю. Процессор находится постоянно в активном состоянии. Процессор STi7167 даташит на него не нашел. Все таки надеюсь на смену прошивки. А уж  потом новый тюнер.

Share this post


Link to post
Share on other sites

Вообщем вечером еще работал, запускался, а на следующий день включаю на дисплее стала выходить надпись BE1 или дальше никуда не идет. Что это за ошибка?

Share this post


Link to post
Share on other sites

Оказывается прошивка слетела, наспех спаял программатор, перепрошил другой прошивкой. Заработал но симптомы остались те же, что описаны выше. Эх, а я так надеялся.

Edited by Artur08

Share this post


Link to post
Share on other sites

После прошивки стал стабильней работать, но только показывает бесплатные каналы, при выборе платных пишет, E16-4 Service is currently Scrambled что делать?

Share this post


Link to post
Share on other sites

прошивка не села как надо((Имхо

Share this post


Link to post
Share on other sites
12 часов назад, Artur08 сказал:

при выборе платных пишет, E16-4 Service is currently Scrambled что делать?

Карта Уздижитала в рессивере  правильно установлена? Подписка активна? Наверно поэтому тихо с платными.Без карты и подписки нереально смотреть.

Share this post


Link to post
Share on other sites

Карта установлена правильно, когда карту не так ставил писал ошибка карты, а если карты вообще не ставил то писал для просмотра кодированых каналов вставте карту. Просто до прошивки с зависаниями и тормозами но все каналы  кодированые и бесплатные показывали, а теперь только бесплатные. С владельцем тюнера не могу связаться, узнать может действительно на карте деньги кончились. Подскажите может немножко не по теме, но как узнать статус карты если известно только ID? Хотел эту карту на другой тюнер затолкать и проверить, так пишет что нет привязки. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Читаем Terms of Use